Author Topic: c11 rear wheel  (Read 134 times)

0 Members and 1 Guest are viewing this topic.

Online ROB KEMP

  • Full Member
  • *
  • Posts: 198
  • Country: gb
  • Location: ATTLEBOROUGH NORFOLK
c11 rear wheel
« on: January 15, 2020, 07:25:02 pm »
I am struggling to get my rear wheel on my 1953 c11 to line up in the plunger slots  I am pretty sure I have all the bearing and spacers and lock nuts correct .is there different plunger wheel brackets because in the  service sheet it says slide the slot in the brake backplate onto the long plunger clamp bolt but mine has a lug protruding from the plunger for the backplate to locate on .

Offline Owen

  • Administrator
  • Gold Member
  • ****
  • Posts: 8244
  • Country: england
  • Solutions not problems
  • Location: Chandlers Ford, Hampshire
Re: c11 rear wheel
« Reply #1 on: January 16, 2020, 06:35:17 am »
The RHS plunger assembly has the longer pinch bolt (lug) with the two flats on. Make sure the flats are horizontal (top and bottom) so the brake plate can locate on it. There is usually a small chamfer on the bolt head where the diameter is reduced to locate it in the correct position.
1940 C12 (350cc)
1945 C10 & C11
1953 C10 & C11
Anyone want a1937 B20 in need of a hell of a good restoration.

Online ROB KEMP

  • Full Member
  • *
  • Posts: 198
  • Country: gb
  • Location: ATTLEBOROUGH NORFOLK
Re: c11 rear wheel
« Reply #2 on: January 16, 2020, 06:21:06 pm »
Think I have c10l plunger forks ,

Offline Owen

  • Administrator
  • Gold Member
  • ****
  • Posts: 8244
  • Country: england
  • Solutions not problems
  • Location: Chandlers Ford, Hampshire
Re: c11 rear wheel
« Reply #3 on: January 16, 2020, 08:30:35 pm »
Please post a picture of what you have to help with your problem.
1940 C12 (350cc)
1945 C10 & C11
1953 C10 & C11
Anyone want a1937 B20 in need of a hell of a good restoration.

Offline Donald

  • Full Member
  • *
  • Posts: 329
  • Country: scotland
  • Location: midlothion
Re: c11 rear wheel
« Reply #4 on: January 16, 2020, 09:39:37 pm »
I think you might have Bantam rear hub mounting lugs