Author Topic: little electrical problem.......  (Read 276 times)

0 Members and 1 Guest are viewing this topic.

Online ricky77

  • Full Member
  • *
  • Posts: 72
  • Country: it
  • Location: massa tuscany
little electrical problem.......
« on: January 30, 2019, 09:36:20 am »
hi Guys.....

a little electrical problem...i have no sparking........hope you help me....

6v battery
6v alternator
black wire to CB
.....i have a doubt...about POSITIVE OR NEGATIVE EARTH.......at the coil the white is to +...and black to -?......also to battery same wire color            black -.......white +?
thaks Ricky Italy....
« Last Edit: February 02, 2019, 12:53:29 pm by Pete »

Offline timsdad

  • Gold Member
  • ****
  • Posts: 7100
  • Country: england
Re: little aelectrical problem.......
« Reply #1 on: January 30, 2019, 09:51:01 am »
Looks like it's Negative Earth - black wire from battery to earth and to negative on coil which goes to earth via the contact breaker.

Ray
Just a motorcyclist.

Online ricky77

  • Full Member
  • *
  • Posts: 72
  • Country: it
  • Location: massa tuscany
Re: little aelectrical problem.......
« Reply #2 on: January 30, 2019, 10:14:37 am »
thank's Timsdad..
is a completely restore BSA C11 DE LUXE VERSION....1948
regards...


Online ricky77

  • Full Member
  • *
  • Posts: 72
  • Country: it
  • Location: massa tuscany
Re: little electrical problem.......
« Reply #3 on: February 02, 2019, 11:37:44 am »
 Today no idea ...no sparking plug.......a black wire is earthed on frame so i'm sure is negative earth.....tdc is ok..point gap ok......dinamo is ok......... :'( ::).......
« Last Edit: February 02, 2019, 12:51:31 pm by Pete »

Offline Owen

  • Administrator
  • Gold Member
  • ****
  • Posts: 7644
  • Country: england
  • Solutions not problems
  • Location: Hampshire
Re: little electrical problem.......
« Reply #4 on: February 02, 2019, 02:34:59 pm »
If you connect the battery as negative earth does the ammeter needle go negative (left) without the engine running?  If so definitely negative earth.
1940 C12 (350cc)
1945 C10 & C11
1953 C10 & C11
Anyone want a B20 in need of a lot of tlc

Offline Owen

  • Administrator
  • Gold Member
  • ****
  • Posts: 7644
  • Country: england
  • Solutions not problems
  • Location: Hampshire
Re: little electrical problem.......
« Reply #5 on: February 02, 2019, 02:36:54 pm »
Have you had the engine running before this trouble?
1940 C12 (350cc)
1945 C10 & C11
1953 C10 & C11
Anyone want a B20 in need of a lot of tlc

Online ricky77

  • Full Member
  • *
  • Posts: 72
  • Country: it
  • Location: massa tuscany
Re: little electrical problem.......
« Reply #6 on: February 02, 2019, 03:06:46 pm »
yes perfectly running ......due to some problem..last time i used it 1 year ago.......thanks ricky.

Online ricky77

  • Full Member
  • *
  • Posts: 72
  • Country: it
  • Location: massa tuscany
Re: little electrical problem.......
« Reply #7 on: February 02, 2019, 03:18:12 pm »
If you connect the battery as negative earth does the ammeter needle go negative (left) without the engine running?  If so definitely negative earth.
[/quote

Owen,
connecting the battery as negative earth, with engine not running,the ammeter is all on the right all positive + completely....       .a black wire is earthed to the frame near the horn.......i'm thinking about problem in the MCR1 regulator under the sit,......how could i controll it?.....
i hope not to disturb you too much...
ricky
« Last Edit: February 02, 2019, 03:55:58 pm by ricky77 »

Online ricky77

  • Full Member
  • *
  • Posts: 72
  • Country: it
  • Location: massa tuscany
Re: little electrical problem.......
« Reply #8 on: February 02, 2019, 04:44:27 pm »
...problem solve!
i have sparking plug......light ....ammeter ok......is a positive earth!!......the problem that confuse my mind was the wire color using in my electrical scheme .....why using black wire for positive and brown for negative.......??
so THANK'S FOR ALL OF YOUR HELPFULL.....
REGARDS RICKY

Offline Owen

  • Administrator
  • Gold Member
  • ****
  • Posts: 7644
  • Country: england
  • Solutions not problems
  • Location: Hampshire
Re: little electrical problem.......
« Reply #9 on: February 02, 2019, 05:04:25 pm »
That is good news. Happy riding.
1940 C12 (350cc)
1945 C10 & C11
1953 C10 & C11
Anyone want a B20 in need of a lot of tlc

Online Pete

  • Administrator
  • Silver Member
  • ****
  • Posts: 2665
  • Country: gb
  • Location: Kennet & Avon Canal
Re: little electrical problem.......
« Reply #10 on: February 02, 2019, 06:06:47 pm »
We like to hear a happy ending. Thanks for the feedback :)
1948 BSA C11
1932/56 C12Rudge
N.B. Andromeda
Volvo V40